Segui

SOLUZIONE: Errore funzionamento di Mago4 dopo aver eseguito il ripristino dell'installazione

Sommario

In questo articolo viene spiegato come risolvere il problema di avvio di Mago4 dopo che è stato eseguito in precedenza il ripristino della sua installazione.

Sintomi

All'avvio di Mago4 o dell'Administration Console si presentano degli errori di varia natura che impediscono l'avvio del software.

Causa

Questo caso si può generare per esempio dopo aver eseguito il ripristino dell'installazione di Mago4 e questo probabilmente non ha elaborato correttamente.

Soluzione

Ripetere il ripristino di Mago4 seguendo queste indicazioni:

  1. posizionarsi sul server dove è installato Mago4;
  2. aprire il Pannello di controllo di Windows;
  3. aprire "Programmi e funzionalità";
  4. premere una volta con il tasto destro del mouse sulla riga di Mago4;
  5. nel menù visualizzato, premere sulla voce "Ripristina";
  6. durante il processo di ripristino, se viene visualizzato un messaggio che è necessario eseguire un riavvio del server perché le modifiche abbiano effetto, è necessario eseguirlo; si consiglia però di non rispondere al messaggio di riavviare subito il server, ma che verrà fatto in un secondo momento. In questo modo il processo di ripristino completa e poi il riavvio del server viene eseguito dall'utente. È stato rilevato che in alcuni casi facendo eseguire il riavvio immediatamente, poi Mago4 presentava un errore di avvio ed era necessario eseguire nuovamente il ripristino per risolvere. Quindi rispondere no al messaggio che chiede di riavviare il server e poi eseguire successivamente il riavvio del server, ma comunque prima di aprire Mago4 o l'Administration Console;
  7. attendere il completamento dell'elaborazione;
  8. riprovare l'avvio di Mago4.
Immagine03.png

 

Approfondimento

È possibile che l'errore di avvio di Mago4 dopo il ripristino sia generato da quanto indicato al punto 6 del suddetto elenco, pertanto si suggerisce, quando si esegue il ripristino dell'installazione di Mago4, di eseguire il riavvio del server (se richiesto) successivamente al completamento del ripristino dell'installazione di Mago4. Quindi rispondere no al messaggio sotto riportato e poi eseguire successivamente il riavvio del server, ma comunque prima di aprire Mago4 o l'Administration Console.

Immagine01.png

 

Altre domande? Invia una richiesta

Commenti

Powered by Zendesk